FlyBadWords is a powerful auto-censorship plugin that allows you to warn/ban/kick players when they swear on your server.

1.0.0+powernukkit

Release

TobyDev0207 released this version on Jan 16, 2023

4,1 KB
Download

this is the first release

Dependencies